<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:g="http://base.google.com/ns/1.0" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Chrysler Hall North-Electrical Work(Power,Data,Phone), February 8-10, 2017, 8:00am-4:30pm  | Facility Services - University of Windsor</title>
  <meta name="viewport" content="width=device-width, initial-scale=1" />  <!-- iPhone, turn off rescaling -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="category-service-disruption-type" content="Project Notification" />
<meta name="modified" content="2017-02-07 12:53:55" />
<meta name="created" content="2017-02-07 12:53:55" />
<meta name="status" content="1" />
<meta name="type" content="building_announcements" />
<meta name="author" content="anonymous" />
<meta name="googlebot" content="unavailable_after: 11-Feb-2017 08:00:00 EST" />
<link rel="shortcut icon" href="/facilityservices/sites/all/themes/unified_department/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="News" href="/facilityservices/newsfeed" />
    <style type="text/css">
          @import url('/facilityservices/modules/aggregator/aggregator.css');
          @import url('/facilityservices/modules/node/node.css');
          @import url('/facilityservices/modules/system/defaults.css');
          @import url('/facilityservices/modules/system/system.css');
          @import url('/facilityservices/modules/system/system-menus.css');
          @import url('/facilityservices/modules/user/user.css');
          @import url('/facilityservices/sites/all/modules/cck/theme/content-module.css');
          @import url('/facilityservices/sites/all/modules/ckeditor/ckeditor.css');
          @import url('/facilityservices/sites/all/modules/ctools/css/ctools.css');
          @import url('/facilityservices/sites/all/modules/date/date.css');
          @import url('/facilityservices/sites/all/libraries/jquery.ui/themes/base/jquery-ui.css');
          @import url('/facilityservices/sites/all/modules/date/date_popup/themes/datepicker.css');
          @import url('/facilityservices/sites/all/modules/date/date_popup/themes/jquery.timeentry.css');
          @import url('/facilityservices/sites/all/modules/filefield/filefield.css');
          @import url('/facilityservices/misc/farbtastic/farbtastic.css');
          @import url('/facilityservices/sites/all/modules/calendar/calendar.css');
          @import url('/facilityservices/sites/all/modules/cck/modules/fieldgroup/fieldgroup.css');
          @import url('/facilityservices/sites/all/modules/views/css/views.css');
          @import url('/facilityservices/sites/all/modules/calendar/jcalendar/jcalendar.css');
        </style>
    
        <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/unified_department/html-elements.css" />
        <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/tabs.css" />
        <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/messages.css" />
        <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/block-editing.css" />
        <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/wireframes.css" />
        <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/unified_department/unified_department.css" />
        <!--[if IE]>
        <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?M" />
        <![endif]--><!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/facilityservices/sites/all/themes/zen/zen/ie.css?N" />
<![endif]-->
    
    <link type="text/css" rel="stylesheet" media="print" href="/facilityservices/sites/all/themes/unified_department/print.css" />
    <script type="text/javascript" src="/facilityservices/sites/all/modules/jquery_update/replace/jquery.js?N"></script>
<script type="text/javascript" src="/facilityservices/misc/drupal.js?N"></script>
<script type="text/javascript" src="/facilityservices/sites/all/modules/pngfix/jquery.pngFix.js?N"></script>
<script type="text/javascript" src="/facilityservices/sites/all/modules/calendar/jcalendar/jcalendar.js?N"></script>
<script type="text/javascript" src="/facilityservices/sites/all/themes/unified_department/responsive/responsive.js?N"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/facilityservices/", "jcalendar": { "path": "/facilityservices/sites/all/modules/calendar/jcalendar" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$(document).ready(function(){ $('.bpng,.right-area-shadow,.home-shade,.header_back_image').pngFix(); });
//--><!]]>
</script>
    <style type="text/css" media="only screen and (max-width: 480px)">@import url('/facilityservices/sites/all/themes/unified_department/responsive/screen-320.css');</style>    
    <style type="text/css" media="only screen and (min-width: 481px) and (max-width: 800px)">@import url('/facilityservices/sites/all/themes/unified_department/responsive/screen-480.css');</style>    
    <style type="text/css" media="only screen and (min-width: 481px) and (max-width: 640px)">@import url('/facilityservices/sites/all/themes/unified_department/responsive/screen-480-s.css');</style>    
    <style type="text/css" media="only screen and (max-width: 480px)">@import url('/facilityservices/sites/all/themes/unified_department/responsive/320-default.css');</style>    
    <style type="text/css" media="only screen and (min-width: 481px) and (max-width: 800px)">@import url('/facilityservices/sites/all/themes/unified_department/responsive/480-default.css');</style>    
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5PQFQWH');</script>
	<!-- End Google Tag Manager -->
    
</head>
<body class="not-front not-logged-in node-type-building-announcements two-sidebars page-building-announcement-2546-chrysler-hall-north-electrical-workpowerdataphone-february-8-10-2017-800a section-building-announcement page-building-announcement-2546-chrysler-hall-north-electrical-workpowerdataphone-february-8-10-2017-800a section-building-announcement ">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PQFQWH"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
  <div class="wrapper-outter">
    <div class="header">
      <img src="/facilityservices/sites/all/themes/unified_department/responsive/images/header-bg.jpg" id="header-bg" class="mobile-only" alt="Site Search" />
      <div class="header-gradient"></div>
      <div class="header-content">
      <a class="accessibility-assist-link" href="http://lift.uwindsor.ca/tt/http://www1.uwindsor.ca/facilityservices/building-announcement/2546/chrysler-hall-north-electrical-workpowerdataphone-february-8-10-2017-800a" title="View the Text Only version of this site" rel="nofollow">Text Only</a>
      <a class="accessibility-assist-link" href="http://www.uwindsor.ca/search" title="University of Windsor Site Search" rel="nofollow">Site Search</a>
                <div class="header-left">
          <div class="top_searches">
            <div class="search">
                            <!--googleoff: all--><div id="block-google_appliance-google_search" class="block block-google_appliance region-odd odd region-count-1 count-1  search"><div class="block-inner">
          <h2 class="title">Search</h2>
    <div class="content">
    <form action="/facilityservices/building-announcement/2546/chrysler-hall-north-electrical-workpowerdataphone-february-8-10-2017-800a"  accept-charset="UTF-8" method="post" id="google-appliance-search-form" class="search-form">
<div><div class="form-item" id="edit-keys-wrapper">
 <label for="edit-keys">Search: </label>
 <input type="text" maxlength="255" name="keys" id="edit-keys" size="20" value="" onfocus="this.value=&#039;&#039;;" onblur="if (this.value==&#039;&#039;) {this.value=&#039;Search&#039;;}" class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-7KJDz-Yzw1DxLbJhB57AUQAtNzApmbt_yPvIpG1zMjc" value="form-7KJDz-Yzw1DxLbJhB57AUQAtNzApmbt_yPvIpG1zMjc"  />
<input type="hidden" name="form_id" id="edit-google-appliance-search-form" value="google_appliance_search_form"  />

</div></form>
  </div>
    </div></div> <!-- /block-inner, /block -->
<!--googleon: all-->                          </div>  <!-- /search -->
          </div>  <!-- /.top_searches -->
        </div>  <!-- /.header-left -->
        <div class="site-logo">
          <a href="http://www.uwindsor.ca/" target="_self" title="University of Windsor Home" rel="home">
            <img src="/facilityservices/sites/all/themes/unified_department/images/logo.png" alt="University of Windsor Home" id="logo-image" />
          </a>
        </div> <!-- /.site-logo -->
        <div id="mobile-logo">
          <a href="http://www.uwindsor.ca/" target="_self" title="University of Windsor Home" rel="home">
            <img src="/facilityservices/sites/all/themes/unified_department/responsive/images/logos/logo.png" alt="University of Windsor Home" id="mobile-logo-image" />
          </a>
        </div>
                        
        <!-- .top_menu start -->
        <div class="top_menu primary-mobile hide-mobile">
                                  <div class="audience_menu"><ul class="default-links links links-7"><li class="0 link-0 first"><a href="http://www.uwindsor.ca/about-the-university">About the University</a></li>
<li class="1 link-1"><a href="http://www.uwindsor.ca/academic-programs">Academic Programs</a></li>
<li class="2 link-2"><a href="http://www.uwindsor.ca/vp-research">Research</a></li>
<li class="3 link-3"><a href="http://www.uwindsor.ca/admissions">Admissions</a></li>
<li class="4 link-4"><a href="http://www.uwindsor.ca/student-life">Student Life</a></li>
<li class="5 link-5"><a href="http://www.uwindsor.ca/supportuwindsor">Giving</a></li>
<li class="6 link-6 last"><a href="http://www.uwindsor.ca/intl">International</a></li>
</ul></div>                              </div>  <!-- .top_menu -->
      </div> <!-- /.header-content -->
    </div> <!-- /.header -->
    <!-- Primary Links -->
        <div class="primary_menu primary_menu_ hide-mobile">
              <div id="primary">
          <div class="primary-label">Gateways for:</div><ul class="links links-4"><li class="0 link-0 first"><a href="http://www.uwindsor.ca/futurestudents">Future Students</a></li>
<li class="1 link-1"><a href="http://www.uwindsor.ca/current-students">Current Students</a></li>
<li class="2 link-2"><a href="http://www.uwindsor.ca/faculty-staff">Faculty &amp; Staff</a></li>
<li class="3 link-3 last"><a href="http://www.uwindsor.ca/alumni">Alumni</a></li>
</ul>          <div class="portal-link">
            <a href="http://my.uwindsor.ca" title="Log in to myUWindsor">Log in to <strong>myUWindsor</strong></a>
          </div>
        </div>
            
    </div>  <!-- /.primary_menu -->
        <!-- Content container -->
    <div class="content_container">
      <div class="white-px">
        <div class="content-wrapper">
                      <div class="leftsidebar">
                            <!--googleoff: all--><div id="block-menu-menu-left-navigation" class="block block-menu region-odd even region-count-1 count-2 no-title  "><div class="block-inner">
    <div class="content">
    <ul class="menu"><li class="expanded first"><a href="/facilityservices/about-the-department" title="About the Department" target="_self" rel="" class="length-short">Facility Services</a><ul class="menu"><li class="leaf first"><a href="/facilityservices/2015/notice-of-service-interruptionsprojects" target="_self" rel="" title="Notice of Service Interruptions/Projects" class="length-long">Notice of Service Interruptions/Projects</a></li>
<li class="leaf"><a href="/facilityservices/building-automation-department" title="Building Automation Department" target="_self" rel="" class="length-long">Building Automation Department</a></li>
<li class="leaf"><a href="/facilityservices/custodial-services-environmental-services" title="Custodial Services - Environmental Services" target="_self" rel="" class="length-long">Custodial Services - Environmental Services</a></li>
<li class="leaf"><a href="/facilityservices/distribution-services" title="Distribution Services" target="_self" rel="" class="length-short">Distribution Services</a></li>
<li class="leaf"><a href="/facilityservices/energy-conversion-centre-heating-and-cooling" title="Energy Conversion Centre (Heating &amp; Cooling)" target="_self" rel="" class="length-long">Energy Conversion Centre (Heating &amp; Cooling)</a></li>
<li class="leaf"><a href="/facilityservices/facility-planning-design-construction" title="Facility Planning, Design &amp; Construction" target="_self" rel="" class="length-long">Facility Planning, Renovation &amp; Construction</a></li>
<li class="leaf"><a href="/facilityservices/grounds-environmental-services" title="Grounds - Environmental Services" target="_self" rel="" class="length-long">Grounds - Environmental Services</a></li>
<li class="leaf"><a href="/facilityservices/inventory-key-control-maintenance" title="Inventory / Key Control - Maintenance" target="_self" rel="" class="length-short">Key Control</a></li>
<li class="leaf"><a href="/facilityservices/maintenance" title="Maintenance" target="_self" rel="" class="length-short">Maintenance Services</a></li>
<li class="leaf last"><a href="/facilityservices/space-management-office" title="Space Management Office" target="_self" rel="" class="length-short">Space Management Office</a></li>
</ul></li>
<li class="leaf"><a href="/facilityservices/facility-services-staff-0" title="Facility Services - Staff" target="_self" rel="" class="length-short">Staff</a></li>
<li class="leaf"><a href="/facilityservices/policies" target="_self" rel="" title="Policies" class="length-short">Policies</a></li>
<li class="leaf"><a href="/facilityservices/service-requests" title="Service Requests" target="_self" rel="" class="length-short">Service Requests &amp; Forms</a></li>
<li class="leaf"><a href="/facilityservices/pest-control" title="Pest Control" target="_self" rel="" class="length-short">Pest Control</a></li>
<li class="leaf"><a href="/facilityservices/fire-marshalls-information" title="Fire Marshall&#039;s Information" target="_self" rel="" class="length-long">Fire Marshall&#039;s Information</a></li>
<li class="leaf"><a href="/facilityservices/AsbestosInventory" target="_self" rel="" title="Hazardous Materials Information System" class="length-long">Asbestos Inventory and Information</a></li>
<li class="leaf"><a href="/facilityservices/1423/multi-year-deferred-maintenance-strategy" target="_self" rel="" title="Multi-Year Deferred Maintenance Strategy" class="length-long">Multi-Year Deferred Maintenance Strategy</a></li>
<li class="leaf last"><a href="/facilityservices/1676/snow-removal-salting" target="_self" rel="" title="Snow Removal &amp; Salting" class="length-short">Snow Removal &amp; Salting</a></li>
</ul>  </div>
    </div></div> <!-- /block-inner, /block -->
<!--googleon: all-->                                        </div>
            <div class="right-area">
              <div class="content_top">
                <div class="header_image">
                  <!--googleoff: all--><div id="block-uw_department_customizations-2" class="block block-uw_department_customizations region-odd odd region-count-1 count-3 no-title  "><div class="block-inner">
    <div class="content">
    <div class="header_left_image"><img src="http://www1.uwindsor.ca/facilityservices/system/files/imagecache/header_left_image/facilityServices_banner2.jpg" alt="Building Automation Project at the University of Windsor" title="Building Automation Project at the University of Windsor" width="490" height="150" class="imagecache imagecache-header_left_image"/><div class="bround"></div></div>  </div>
    </div></div> <!-- /block-inner, /block -->
<!--googleon: all-->                </div>
                <div class="header_random_images">
                  <!--googleoff: all--><div id="block-uw_department_customizations-3" class="block block-uw_department_customizations region-odd even region-count-1 count-4 no-title  "><div class="block-inner">
    <div class="content">
    <div class="header_right_image"><img src="http://www1.uwindsor.ca/facilityservices/system/files/imagecache/header_right_image/right_0.jpg" alt="Dillon Hall at the University of Windsor in the Fall" title="Dillon Hall at the University of Windsor in the Fall" width="243" height="150" class="imagecache imagecache-header_right_image"/></div>  </div>
    </div></div> <!-- /block-inner, /block -->
<!--googleon: all-->                </div>
                              </div>
              <div class="content-area">
                <div class="content-leftside">
                  <div class="breadcrumb"><a href="http://www1.uwindsor.ca">Home</a> / <a href="http://www1.uwindsor.ca/facilityservices">Facility Services</a> / <a href="/facilityservices/building-announcement/2546/chrysler-hall-north-electrical-workpowerdataphone-february-8-10-2017-800a" class="active">Chrysler Hall North-Electrical Work(Power,Data,Phone), February 8-10, 2017, 8:00am-4:30pm </a></div>                                      <h1 class="title">Chrysler Hall North-Electrical Work(Power,Data,Phone), February 8-10, 2017, 8:00am-4:30pm </h1>
                                                                                          <div id="node-2546" class="node node-type-building-announcements"><div class="node-inner">
      <div class="content">
    <p><a href="/facilityservices/system/files/NOSI_CHN2_Electrical.pdf">Chrysler Hall North-Electrical Work(Power,Data,Phone), February 8-10, 2017, 8:00am-4:30pm</a></p>
  </div>
  </div></div> <!-- /node-inner, /node -->
                                  </div>
              </div>
              <div class="rightsidebar">
              <!--googleoff: all--><div id="block-views-building_announcements-block_1" class="block block-views region-odd odd region-count-1 count-5 blue_title project-notifications"><div class="block-inner">
          <h2 class="title">Project Notifications</h2>
    <div class="content">
    <div class="view view-building-announcements view-id-building_announcements view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
       <div class="">
         <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field-changed">
                <span class="field-content">Feb 07th, 2017</span>
  </span>
       -   
  <span class="views-field-title">
                <span class="field-content"><a href="/facilityservices/building-announcement/2546/chrysler-hall-north-electrical-workpowerdataphone-february-8-10-2017-800a" class="active">Chrysler Hall North-Electrical Work(Power,Data,Phone), February 8-10, 2017, 8:00am-4:30pm</a></span>
  </span>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field-changed">
                <span class="field-content">Feb 06th, 2017</span>
  </span>
       -   
  <span class="views-field-title">
                <span class="field-content"><a href="/facilityservices/building-announcement/2545/music-buildingmedical-education-building-heating-and-coolingventilation-f">Music Building/Medical Education Building-Heating and Cooling/Ventilation, February 13-17, 2017, 6:00am-4:00pm</a></span>
  </span>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field-changed">
                <span class="field-content">Feb 06th, 2017</span>
  </span>
       -   
  <span class="views-field-title">
                <span class="field-content"><a href="/facilityservices/building-announcement/2544/leddy-library-east-main-buildingleddy-library-west-wing-heating-and-cooli">Leddy Library (East) Main Building/Leddy Library West Wing-Heating and Cooling/Ventilation, February 6-10, 2017, 6:00am-4:00pm</a></span>
  </span>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field-changed">
                <span class="field-content">Feb 06th, 2017</span>
  </span>
       -   
  <span class="views-field-title">
                <span class="field-content"><a href="/facilityservices/building-announcement/2543/chrysler-hall-tower-laminate-flooring-repairair-handling-units-to-full-ex">Chrysler Hall Tower-Laminate Flooring Repair/Air Handling Units to Full Exhaust, February 17-20, 2017, 3:00pm-7:00am</a></span>
  </span>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field-changed">
                <span class="field-content">Feb 01st, 2017</span>
  </span>
       -   
  <span class="views-field-title">
                <span class="field-content"><a href="/facilityservices/building-announcement/2540/tunnel-removal-of-weak-concrete-spots-february-3-10-2017-800am-400pm">Tunnel-Removal of Weak Concrete Spots, February 3-10, 2017, 8:00am-4:00pm</a></span>
  </span>
</li>
      </ul>
</div>       </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="more-link">
<a href="/facilityservices/building-announcements/project-notification">VIEW ALL PROJECT NOTIFICATIONS</a></div>
    </div>
  
  
</div>
  </div>
    </div></div> <!-- /block-inner, /block -->
<!--googleon: all--><!--googleoff: all--><div id="block-views-building_announcements-block_2" class="block block-views region-even even region-count-2 count-6 green_title elevator-disruptions"><div class="block-inner">
          <h2 class="title">Elevator Disruptions</h2>
    <div class="content">
    <div class="view view-building-announcements view-id-building_announcements view-display-id-block_2 view-dom-id-2">
    
  
  
      <div class="view-content">
       <div class="">
         <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field-changed">
                <span class="field-content">Jan 07th, 2016</span>
  </span>
       -   
  <span class="views-field-title">
                <span class="field-content"><a href="/facilityservices/building-announcement/2096/lambton-tower-east-elevator-out-of-service">Lambton Tower - East Elevator Out of Service</a></span>
  </span>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <span class="views-field-changed">
                <span class="field-content">Feb 27th, 2015</span>
  </span>
       -   
  <span class="views-field-title">
                <span class="field-content"><a href="/facilityservices/building-announcement/1741/assumption-hall-elevator-out-of-service">Assumption Hall Elevator Out of Service</a></span>
  </span>
</li>
      </ul>
</div>       </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="more-link">
<a href="/facilityservices/building-announcements/elevator-disruption">VIEW ALL ELEVATOR DISRUPTIONS</a></div>
    </div>
  
  
</div>
  </div>
    </div></div> <!-- /block-inner, /block -->
<!--googleon: all--><!--googleoff: all--><div id="block-block-24" class="block block-block region-odd odd region-count-3 count-7 related related-links"><div class="block-inner">
          <h2 class="title">Related Links:</h2>
    <div class="content">
    <ul>
<li>
		<a href="http://www.oappa.com/" target="_blank">Ontario Association of Physical Plant Administrators (OAPPA)</a></li>
<li>
		<a href="http://www.odacommittee.net/factsheet.html" target="_blank">Accessibility for Ontarians with Disabilities Act&nbsp; (AODA)&nbsp;</a></li>
<li>
		<a href="http://www.uwindsor.ca/vp-planning" target="_blank">Office of the Vice-President - Planning &amp; Administration</a></li>
<li>
		<a href="http://www.uwindsor.ca/campustransformation">Campus Transformation Projects</a></li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
  </div>
    </div></div> <!-- /block-inner, /block -->
<!--googleon: all-->              </div>
            </div>
                    <br clear="all" />
        </div>  <!-- /.content-wrappper -->
      </div>  <!-- /.white-px -->
    </div>  <!-- /.content_container -->
    <!-- Foter Start -->
    <div class="footer-container">
      <div id="footer-top-wrapper">
        <div id="footer-top">
          <ul class="links links-3"><li class="0 link-0 first"><a href="http://www.uwindsor.ca/contact">Contact Us</a></li>
<li class="1 link-1"><a href="http://www.uwindsor.ca/directory">University Directory</a></li>
<li class="2 link-2 last"><a href="http://www.uwindsor.ca/campusmap">Campus Map</a></li>
</ul>        </div>
      </div>
      <div class="footer-wrapper">
        
        <div id="app-downloads" class="mobile-only">
          <a href="http://www.uwindsor.ca/app/apple" class="apple"><img src="/sites/all/themes/unified_department/images/app-apple.gif" alt="Download our iPhone App!" /></a><a href="http://www.uwindsor.ca/app/android" class="android"><img src="/sites/all/themes/unified_department/images/app-android.gif" alt="Download our Android App!" /></a><a href="http://www.uwindsor.ca/app/rim-blackberry" class="blackberry"><img src="/sites/all/themes/unified_department/images/app-blackberry.gif" alt="View our Blackberry App!" /></a>        </div> <!-- /#app-downloads -->
        
        <div class="item-list"><ul class="faculty-navigation-links faculty-list hide-mobile"><li class="first"><a href="http://www.uwindsor.ca/fahss">Faculty of Arts, Humanities &amp; Social Sciences</a></li>
<li><a href="http://www.uwindsor.ca/education">Faculty of Education &amp; Academic Development</a></li>
<li><a href="http://www.uwindsor.ca/engineering">Faculty of Engineering</a></li>
<li><a href="http://www.uwindsor.ca/graduate">Faculty of Graduate Studies</a></li>
<li><a href="http://www.uwindsor.ca/hk">Faculty of Human Kinetics</a></li>
<li><a href="http://www.uwindsor.ca/law">Faculty of Law</a></li>
<li><a href="http://www.uwindsor.ca/nursing">Faculty of Nursing</a></li>
<li><a href="http://www.uwindsor.ca/odette">Odette School of Business</a></li>
<li><a href="http://www.uwindsor.ca/science">Faculty of Science</a></li>
<li><a href="http://ctl.uwindsor.ca/interfaculty">Centre for Inter-Faculty Programs</a></li>
<li class="last"><a href="http://www.uwindsor.ca/cepe">Centre for Executive and Professional Education</a></li>
</ul></div><div class="item-list"><ul class="faculty-navigation-links program-list hide-mobile"><li class="first"><div class="item-list"><h3><a href="/facilityservices/registrar/undergraduate-admissions">Undergraduate:</a></h3><ul><li class="first"><a href="http://www.uwindsor.ca/future-students/program-profile-listing">Academic Programs</a></li>
<li class="last"><a href="http://www.uwindsor.ca/registrar/how-to-apply">How to apply</a></li>
</ul></div></li>
<li><div class="item-list"><h3><a href="http://www.uwindsor.ca/registrar/graduate-admissions-0">Graduate:</a></h3><ul><li class="first"><a href="http://www.uwindsor.ca/graduate/graduate-programs-directory">Academic Programs</a></li>
<li class="last"><a href="http://www.uwindsor.ca/registrar/how-to-apply-0">Admissions</a></li>
</ul></div></li>
<li><a href="http://www.uwindsor.ca/awards">Scholarships &amp; Awards</a></li>
<li><a href="http://www.uwindsor.ca/residence">Residence</a></li>
<li><a href="http://www.uwindsor.ca/food">Food Services</a></li>
<li class="last"><a href="http://www.uwindsor.ca/student-support">Student Support</a></li>
</ul></div><div class="item-list"><ul class="faculty-navigation-links hide-mobile"><li class="first"><a href="http://www.uwindsor.ca/registrar/university-course-and-program-calendar">Academic Calendar</a></li>
<li><a href="http://web2.uwindsor.ca/pac/onlinetour/index.php">Virtual Tour</a></li>
<li><a href="http://www.uwindsor.ca/visit-us">Visitor Information</a></li>
<li><a href="http://www.uwindsor.ca/map">Campus Maps</a></li>
<li><a href="http://www.uwindsor.ca/parking">Parking</a></li>
<li><a href="http://www.uwindsor.ca/recreation-and-fitness">Athletics &amp; Recreation Services</a></li>
<li><a href="http://golancers.ca/">Lancers Varsity Sports</a></li>
<li><a href="http://www.uwindsor.ca/up">University Players</a></li>
<li><a href="http://www.uwindsor.ca/accessibility">Accessibility Services</a></li>
<li class="last"><a href="http://www.uwindsor.ca/event">Events Calendar</a></li>
</ul></div><div class="item-list"><ul class="faculty-navigation-links hide-mobile"><li class="first"><a href="http://www.uwindsor.ca/president">Office of the President</a></li>
<li><a href="http://leddy.uwindsor.ca/">Leddy Library</a></li>
<li><a href="http://www.uwindsor.ca/bookstore/">Bookstore</a></li>
<li><a href="http://www.uwindsor.ca/alumni/events-reunions">Alumni Events &amp; Reunions</a></li>
<li><a href="http://www.uwindsor.ca/pac/news-services">Media Contact</a></li>
<li><a href="http://www.uwindsor.ca/dailynews">News</a> &amp; <a href="http://www.uwindsor.ca/pac/publication-services">Publications</a></li>
<li><a href="http://www.uwindsor.ca/social-media">Social Media</a></li>
<li><a href="http://www.uwindsor.ca/app">Mobile App</a></li>
<li class="last"><a href="http://www.uwindsor.ca/employment">Employment Opportunities</a></li>
</ul></div>        
      </div>  <!-- /.footer-wrapper -->
    </div>  <!-- /.footer-container -->
    <!-- Footer Ends -->
  </div>  <!-- .wrapper-outter ends -->
    <!-- Facility Services ABCXYZ -->
</body>
</html>